OS: Mac
Xcode Version: 4.6


While exporting the issue from AVE AppFactory to iOS Simulator, an error message occurs “The Version of the iPhoneOS SDK could not be retrieved” after updating/installing Xcode 4.6,


Please follow the steps:



  • Launch the AVE AppFactory.

  • Navigate to Quark Ave AppFactory > “Preferences”.

  • Choose Manually specify the location of the iOS SDK.

  • From the window; select: Mac HD >> Application >> Xcode >> Content >> Developer >> Platforms >> iPhoneOS.Platform >> Developer >>SDKs >>iPhoneOS6.1.sdk.



Now export the issue from AVE AppFactory to iOS Simulator.