Please check you have version 1.6 of java installed on your machine by doing the following: On Windows open the command prompt On Mac open terminal And type: java -version This will respond with your version number. The PressRun Exporter requires at least version 1.6 to run correctly