Method I: Append a style sheet to a new project.



  1. Launch QuarkXPress.
  2. Open a new project.
  3. Navigate to: Edit>Style Sheets>Append>Select the project containing the style sheet.


  4. [For one style sheet at a time]Select one style sheet from the list on the left and click on the arrow pointing towards right.

    [For all style sheets at a time] Select Include All on the left.


  5. Click OK and then Save.
  6. If it prompts that this style sheet already exists, you may check the box 'Replace for all conflicts' and click Auto re-name.
  7. Click Save.


Method II: Using QuarkXPress Library.



Note: Check the option ‘Auto Library Save’ in Preferences.

Mac OS: QuarkXPress>Preferences>Open and Save.

Win OS: Edit>Preferences>Open and Save.



  1. Launch QuarkXPress.
  2. Create a text box and apply your style sheet (Paragraph or Character) to the text.
  3. Create a new library by navigating to File>New>Library.
  4. Add this text box to the Library.


  5. Close this document and open a new document or an existing document where you want to use the style sheet.
  6. Drag the text box from Library to your project to include the style sheet in an existing or a new project.
  7. You can further delete this text box once you see the style sheet imported in the style sheet palette.