The current release of QuarkXPress 9 (version 9.5.3.1) is officially supported and certified to run on 4 different Mac OS X versions – Leopard, Snow Leopard, Lion and Mountain Lion. Quark is currently investigating the technical feasibility of supporting QuarkXPress 9 running on Mavericks and we will update customers once we have more details.

It’s important to understand that one of the key reasons our engineering team has invested 2 years in updating more than half a million lines of code in QuarkXPress to use modern Mac OS APIs and recreating 500+ dialogues and palettes was in order to make QuarkXPress 10 a first class Mac OS citizen. QuarkXPress 10.0.1 will support Mavericks and is expected to be available in the next 1-2 weeks.

We would certainly like to be able to offer Mavericks support to QuarkXPress 9 users as we realize that for many reasons, upgrading to the latest version of a software application is not always possible. This will ultimately come down to the technical viability of doing so in a sensible time frame.

It goes without saying that we always recommend that customers thoroughly test a new operating system release with all of their major software applications before updating production computers as well as check with the software developer to confirm operating system support. Often applications just work but that’s not always the case.