Background:


On updating QuarkXPress9.5.1 to QuarkXPress 9.5.4, application stops workingon MAC 10.5.X



Solution:
QuarkXPresss 9.5.4 is free update for QuarkXPress 9 that runs on Maverick, Mountain Lion and Snow Leopard. Please do not update, if you are using Leopard (Mac OS X 10.5.8)


Please visit the following link to read more about QuarkXPress9.5.4 compatibility with various operating systems.


http://forums.quark.com/t/21811.aspx