This error occurs because the user under which you are logged in does not have administrator privileges. To overcome this issue, run the QuarkXPress 7.31 Updater as an administrator.




  1. Run Command Prompt as administrator

    1.1 Start Menu -> All Programs -> Accessories

    1.2 Right click on Command Prompt and select Run as administrator

    cd %windir%\system32

    regsvr32 vbscript.dll



    • Restart the system and then update