Lists are used to build Tables of Content in QuarkXPress. You can create Lists by going to Edit > Lists. However, before you can create a List, you need to create Style Sheets on which to base your lists. One common mistake users make is to create the List without actually building the List in the Lists palette (Window > List).



Once you have created your List(s), build the List in the Lists palette. Then export the layout as PDF. To do so:




  1. In the Lists palette, select the Lists you want to build and click the Build button.

  2. Go to File > Export > Layout as PDF and click on the Options button in the Export as PDF dialog.

  3. Click on the Hyperlinks pane of the PDF Options dialog.

  4. Select the Export Lists as Hyperlinks checkbox.

  5. Select the Export Lists as Bookmarks checkbox.

  6. Click Save.


More Information:

For more information, refer to the QXP User Guide PDF file located in the Documents folder of the QuarkXPress folder.