Applies to: QuarkXPress 2015 on Mac OS Yosemite (10.10.4) or later OS.


Summary:Error 'QuarkXPress' can't be opened because the identity of the developer cannot be confirmed.




Background:

Apple has changed their Gatekeeper technology with 10.10.4 that prevents software from unknown developers to be launched at first start. Unfortunately when using the drag and drop installer of QuarkXPress 2015, somehow OS X's Gatekeeper objects to this. Before OS X 10.10.4 OS X will allow you to start a QuarkXPress 2015 installed by drag & drop.


Solution:

1. Go to Applications > QuarkXPress 2015, right click it and open it from there. To perform right click, hold down the Control key and then click.




2. OS X will display a different dialog, where you need to click 'Open':



Note: Click on 'Open' just once while starting QuarkXPress 2015 for the first time on OS X 10.10.4 (and not below). Once you have done that, OS X will never prompt you again and just start QuarkXPress.