Affects:
QuarkXPress 2015
MAC OS X 10.10.x

Summary:
An Error occurs while installing QuarkXPress 2015

Solution:
  • Kindly perform the below mentioned steps:
  • Invoke Terminal  from Mac HDD > Applications > Utilities  > Terminal
  • Type the following commands
    • sudo launchctl unload /Library/LaunchDaemons/com.quark.QXPHelper.plist
    • sudo launchctl load -wF /Library/LaunchDaemons/com.quark.QXPHelper.plist
    • sudo launchctl unload /Library/LaunchDaemons/com.quark.quarkupdate.plist
    • sudo launchctl load -wF /Library/LaunchDaemons/com.quark.quarkupdate.plist
 
If the above steps doesn’t work, delete these .plist files and check
  • HDD > Users > Current User > Library > LaunchDaemons > com.quark.QXPHelper.plist
  • HDD > Users > Current User > Library > LaunchDaemons > com.quark.quarkupdate.plist
  • HDD > Library > Privileged Helper Tools > com.quark.QXPHelper