While submitting an App, if you get the following error message:



Error: Icon specified in the info.plist not found under the Top Level app wrapper: applecon “x” X ”y”







Background:


This error is caused due to the old version of the application Loader.


Solution: Update the application Loader to the current version (version 2.9) that ships with XCode version 5.0.2.


To update the XCode navigate to the link below:


https://developer.apple.com/xcode/