Background: The Placeholders XT has not yet been updated to run with QPS 8. To prevent this error from displaying at launch, disable it through the XTensions Manager or by placing it into the XTensions Disabled folder.

Solution:
Please follow these steps to resolve the issue.

  1. Quit out of QuarkXPress application
  2. Navigate to the installed folder of QuarkXPress
  3. Open XTensions folder and drag the XTension “QPSPlaceholder.xnt” to the XTension Disabled Folder.
  4. Launch QuarkXPress application and check for the results, it should work fine.