Applies: QuarkXPress 2017

Note: It is a workaround to make the HTML5 output from QuarkXPress 2017 to work in Opera. However, it is recommended to upgrade to QuarkXPress 2018 as Opera is not tested and certified with version 2017.

1. Navigate to webreader/scripts/bootstrap.js in the exported HTML5 package.

2. You need to modify the function “isSupportedBrowser”.

3. Find and Delete the following snippet and re-save bootstrap.js : function(a){return/opera|opr/i.test(a)},

Before and After state for the function to be modified:

4. Now, open HTML5 package in Opera browser, it should work fine.