S'applique à - QuarkXPress 2015

Mac OS 10.10.x


Résumé : Une Erreur arrive en installant QuarkXPress 2015


Solution : Veuillez faire les étapes mentionnés ci-dessous :


  • Allez au Mac HD > Applications > Utilitaire 
  • Lancez Terminal


Exécuter les trois commandes suivantes sur le terminal en les copiant-coller une par une:


  • sudo launchctl unload /Library/LaunchDaemons/com.quark.QXPHelper.plist
  • sudo launchctl load -wF /Library/LaunchDaemons/com.quark.QXPHelper.plist
  • sudo launchctl unload /Library/LaunchDaemons/com.quark.quarkupdate.plist
  • sudo launchctl load -wF /Library/LaunchDaemons/com.quark.quarkupdate.plist


Si les susdits étapes ne marchent pas, supprimez ces fichiers .plist et vérifiez

  • Mac HD > Utilisateurs > Utilisateur Actuel > Bibliothèque > LaunchDaemons > com.quark. QXPHelper.plist
  • Mac HD > Utilisateurs > Utilisateur Actuel > Bibliothèque > LaunchDaemons > com.quark.quarkupdate.plist